Page 135 - Webster Service Manual

130
Troubleshooting
GENERAL PUMP PROBLEMS
Noisy pump
Pump will not prime
Rumble coming from burner at start-up
Oil leaking from pump cover gasket or blown cover
gasket
Pump looses prime after an extended shutdown
Vacuum coming from return port on oil pump (two
pipe installation)
Pump seizes at start-up, blows seal, damage to
discharge pressure gauge
Supply unit does not run
Unit runs but no oil reaches supply pump
Unit supplies oil to distribution system, but no
delivery of oil at OSV valves
Oil delivery at OSV valves, but burners do not fire
Burner pump seal damaged
Pressure increases in supply line after shutdown
Oil Safety Valve does not open
Noisy pump
Check for air leaks
Check for high vacuum condition, (10 in. for single
stage and 15 in. for two stage pumps)
Pump will not prime
Measure suction inlet vacuum, should not exceed
15
in. of vacuum
Check that all plugs and suction line connections are
airtight
Be certain by-pass plug is in position on two pipe
installation
Use adequate size suction line
Be certain suction line filter or strainer has adequate
capacity
Rumble coming from burner at start-up
Check cutoff at pump or external solenoid
Oil leaking from pump cover gasket(s) blown cover
gasket(s)
Check for correct pump rotation
Pump looses prime after an extended shutdown
Check all pipe connections for air leaks
Return line not submersed in oil
In supply pump applications the return loop may
need a vacuum breaker installed to prevent siphoning